Delay in processing scheduled queries
Incident Report for Redash
Resolved
Everything is back to normal.
Posted Jul 27, 2018 - 05:13 UTC
Investigating
There’s currently a delay in processing scheduled queries.
Posted Jul 27, 2018 - 03:26 UTC
This incident affected: Application (Scheduled Queries).