Delay with processing scheduled queries
Incident Report for Redash
Resolved
This incident has been resolved.
Posted 7 months ago. Apr 02, 2019 - 02:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. Apr 02, 2019 - 02:31 UTC
This incident affected: Application (Scheduled Queries).