Delay with processing scheduled queries
Incident Report for Redash
Resolved
This incident has been resolved.
Posted Dec 14, 2018 - 08:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 14, 2018 - 05:25 UTC
This incident affected: Application (Scheduled Queries).