Delay in processing scheduled queries
Incident Report for Redash
Resolved
Processing is back to normal.
Posted about 2 years ago. Jul 29, 2017 - 06:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 years ago. Jul 29, 2017 - 03:55 UTC