Delay with processing scheduled queries
Incident Report for Redash
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 08, 2019 - 05:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Mar 08, 2019 - 05:10 UTC
This incident affected: Application (Scheduled Queries).