Delay with processing scheduled queries
Incident Report for Redash
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 29, 2019 - 05:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. Mar 29, 2019 - 04:56 UTC
This incident affected: Application (Scheduled Queries).