High request latency affecting frontend and API
Incident Report for Redash
Resolved
This incident has been resolved. A post mortem will be posted once we're finished investigating the root cause.
Posted Oct 30, 2020 - 21:35 UTC
Monitoring
After several attempted fixes in the past day, our team narrowed down the root cause of this event and applied a fix. We are monitoring the situation closely. More details will be posted after we perform a post mortem.
Posted Oct 30, 2020 - 13:43 UTC
Investigating
The fix we applied this afternoon positively affected response times but the performance is still degraded. We continue to investigate.
Posted Oct 30, 2020 - 00:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2020 - 21:53 UTC
Identified
Some customers are still experiencing high latency.
Posted Oct 29, 2020 - 13:54 UTC
This incident affected: Application (API).