Snowflake data sources unavailable
Incident Report for Redash
Resolved
This incident has been resolved.
Posted Nov 05, 2019 - 15:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2019 - 15:20 UTC
Identified
Currently all Snowflake data sources won't appear in the UI. Nothing is gone -- once issue is resolved they will be back.
Posted Nov 05, 2019 - 15:10 UTC
This incident affected: Application (Scheduled Queries, Adhoc Queries, API).