Delays with executing queries
Incident Report for Redash
Resolved
This incident has been resolved.
Posted Feb 19, 2019 - 11:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2019 - 19:04 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 18, 2019 - 08:58 UTC
Identified
We're currently investigating an issue affecting query execution performance. Until resolved you should expect delays with query execution from time to time.
Posted Feb 18, 2019 - 08:56 UTC
This incident affected: Application (Scheduled Queries, Adhoc Queries).