Delayed processing of scheduled queries
Incident Report for Redash
Resolved
The backlog has been processed and all queries should execute in time now.
Posted 9 months ago. Jan 14, 2019 - 11:21 UTC
Monitoring
There is currently a delay with processing scheduled queries.
Posted 9 months ago. Jan 14, 2019 - 05:26 UTC
This incident affected: Application (Scheduled Queries).