Database Performance Issues
Incident Report for Redash
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 24, 2019 - 18:35 UTC
Monitoring
We scaled the DB instance to accommodate current usage and future growth. There still might be occasional hiccups until everything stabilizes in the next hour.
Posted 7 months ago. Jan 24, 2019 - 17:04 UTC
Identified
We're currently increasing capacity of our database. It might result in the service being temporary unavailable for a brief period of time.
Posted 7 months ago. Jan 24, 2019 - 16:07 UTC
Investigating
We're currently experiencing some performance issues with our database. This might affect query execution and general performance of the application.
Posted 7 months ago. Jan 24, 2019 - 15:59 UTC
This incident affected: Application (Adhoc Queries, API).