Scheduled queries not executing
Incident Report for Redash
Resolved
This incident has been resolved.
Posted Jan 31, 2020 - 11:53 UTC
Monitoring
Issue resolved. Scheduled queries will execute now, but some might be delayed due to backlog.
Posted Jan 31, 2020 - 11:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 31, 2020 - 10:08 UTC
This incident affected: Application (Scheduled Queries).