Scheduled queries execution is currently delayed
Incident Report for Redash
Resolved
This incident has been resolved.
Posted Sep 23, 2020 - 21:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 23, 2020 - 19:07 UTC
Investigating
We are currently investigating this issue.
Posted Sep 23, 2020 - 18:26 UTC
This incident affected: Application (Scheduled Queries, API).