Delay in processing scheduled queries
Incident Report for Redash
Resolved
Everything is back to normal. There might be a few long running queries that are still refreshing but they will finish soon.
Posted almost 2 years ago. Oct 16, 2017 - 16:14 UTC
Monitoring
Processing is still slow but most queries should be updated.
Posted almost 2 years ago. Oct 16, 2017 - 12:47 UTC
Identified
There is a delay in processing scheduled queries. We're working on speeding up the recovery but it will take a few more hours.
Posted almost 2 years ago. Oct 16, 2017 - 09:24 UTC