Delay with delivering alert notifications
Incident Report for Redash
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 02, 2018 - 05:59 UTC
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Oct 02, 2018 - 04:56 UTC
This incident affected: Application (API).