Unplanned maintenance operation
Incident Report for Redash
Resolved
Maintenance complete. Apologies for the disruption.
Posted Apr 02, 2019 - 03:24 UTC
Monitoring
We need to perform an unplanned maintenance operation that might impact availability in the next 10-15 minutes.
Posted Apr 02, 2019 - 03:08 UTC
This incident affected: Application (Scheduled Queries, Adhoc Queries, API).