Issue with recent dashboards/queries API
Incident Report for Redash
Resolved
This incident has been resolved.
Posted almost 3 years ago. Nov 16, 2016 - 12:12 UTC
Investigating
Performance restored but the recents API is now returning non optimal results.
Posted almost 3 years ago. Nov 16, 2016 - 11:10 UTC
Identified
We're currently having issues with returning recent queries and dashboards. This also impacts the general performance of the application. We're going to deploy an interim solution to reduce the impact on the general performance and later on fix the recents API.
Posted almost 3 years ago. Nov 16, 2016 - 07:59 UTC