High request latency affecting frontend and API
Incident Report for Redash
Resolved
This incident has been resolved.
Posted Oct 29, 2020 - 13:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2020 - 11:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 29, 2020 - 01:42 UTC
Investigating
Our request load balancer is experiencing high request latency. The team is investigating a fix.
Posted Oct 29, 2020 - 01:35 UTC
This incident affected: External Dependencies (AWS elb-us-east-1) and Application (API).